Prijavi se! Prijavi se!
Čveka forum

lego star wars

miha.legan :: 19.08.2009 ob 11:53
jst imam grafično ki podpira pixel shaders v1.1. pa ko grem u igrco lego star wars mi napiše da moja mašina ni sposobna zagnati igrce ker je potrebna grafična ki podpira pixel shaders v1.1.
prosm pomagajte!!!
theONE :: 20.08.2009 ob 15:51
probaj z updatanjem driverjev za grafično.
janeko :: 24.08.2009 ob 10:21
Iz njihove uradne strani:
Q: Vertex Shader and Pixel Shader Capability
A: You will be unable to play LEGO Star Wars II on a graphics card without Vertex Shader and Pixel Shader (VS/PS) capabilities.

Torej rabiš oboje pixel in vertical shader.